Information on source package rust-yaml-rust

Available versions

ReleaseVersion
buster0.4.2-1
bullseye0.4.2-1
sid0.4.2-1

Resolved issues

BugDescription
CVE-2019-1010182yaml-rust 0.4.0 and earlier is affected by: Uncontrolled Recursion. Th ...
CVE-2018-20993An issue was discovered in the yaml-rust crate before 0.4.1 for Rust. ...

Search for package or bug name: Reporting problems