Information on source package rxvt-unicode

Available versions

ReleaseVersion
jessie9.20-1
stretch9.22-1
buster9.22-6
sid9.22-6

Resolved issues

BugDescription
CVE-2014-3121rxvt-unicode before 9.20 does not properly handle OSC escape sequences ...
CVE-2006-0126rxvt-unicode before 6.3, on certain platforms that use openpty and non ...
CVE-2005-0764Buffer overflow in command.C for rxvt-unicode before 5.3 allows remote ...
CVE-2004-2215RXVT-Unicode 3.4 and 3.5 does not properly close file descriptors, whi ...

Security announcements

DSA / DLADescription
DSA-2925-1rxvt-unicode - security update
DSA-2925-1rxvt-unicode - security update

Search for package or bug name: Reporting problems