Information on source package rzip

Available versions

ReleaseVersion
jessie2.1-2
stretch2.1-4.1
buster2.1-4.1
bullseye2.1-4.1
sid2.1-4.1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2017-8364vulnerable (no DSA)fixedfixedfixedfixedThe read_buf function in stream.c in rzip 2.1 allows remote attackers ...

Security announcements

DSA / DLADescription
DLA-955-1rzip - security update

Search for package or bug name: Reporting problems