Information on source package scikit-learn

Available versions

ReleaseVersion
buster0.20.2+dfsg-6
bullseye0.23.2-5
bookworm1.2.1+dfsg-1
trixie1.4.2+dfsg-1
sid1.4.2+dfsg-1

Open issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2024-5206vulnerable (no DSA, postponed)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableA sensitive data leakage vulnerability was identified in scikit-learn' ...

Open unimportant issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2020-13092vulnerablevulnerablevulnerablevulnerablevulnerablescikit-learn (aka sklearn) through 0.23.0 can unserialize and execute ...

Search for package or bug name: Reporting problems