Information on source package shaarli

Available versions

ReleaseVersion
bookworm0.12.1+dfsg-3
sid0.12.1+dfsg-3

Resolved issues

BugDescription
CVE-2018-5249Cross-site scripting (XSS) vulnerability in Shaarli before 0.8.5 and 0 ...
CVE-2017-15215Reflected XSS vulnerability in Shaarli v0.9.1 allows an unauthenticate ...
CVE-2013-7351Multiple cross-site scripting (XSS) vulnerabilities in index.php in Sh ...

Search for package or bug name: Reporting problems