Information on source package sigil

Available versions

ReleaseVersion
stretch0.9.7+dfsg-1
buster0.9.13+dfsg-1
bullseye1.2.1+dfsg-2
sid1.2.1+dfsg-2

Open issues

BugstretchbusterbullseyesidDescription
CVE-2019-14452vulnerable (no DSA)vulnerable (no DSA)fixedfixedSigil before 0.9.16 is vulnerable to a directory traversal, allowing a ...

Search for package or bug name: Reporting problems