Information on source package simgear

Available versions

ReleaseVersion
jessie3.0.0-6
stretch1:2016.4.4+dfsg-2
buster1:2018.1.1+dfsg-2
sid1:2018.1.1+dfsg-2

Resolved issues

BugDescription
CVE-2012-2091Multiple buffer overflows in FlightGear 2.6 and earlier and SimGear ...
CVE-2012-2090Multiple format string vulnerabilities in FlightGear 2.6 and earlier ...
CVE-2009-3720The updatePosition function in lib/xmltok_impl.c in libexpat in Expat ...
CVE-2009-3560The big2_toUtf8 function in lib/xmltok.c in libexpat in Expat 2.0.1, ...

Search for package or bug name: Reporting problems