Information on source package slim

Available versions

ReleaseVersion
jessie1.3.6-4
stretch1.3.6-5.1
buster1.3.6-5.1
sid1.3.6-5.1

Open unimportant issues

BugjessiestretchbustersidDescription
TEMP-0537604-F35BD7vulnerablevulnerablevulnerablevulnerableinsecure tmp file vulnerability in slim

Resolved issues

BugDescription
CVE-2013-4412NULL ptr dereference
CVE-2010-2945The default configuration of SLiM before 1.3.2 places ./ (dot slash) ...
CVE-2009-1756SLiM Simple Login Manager 1.3.0 places the X authority magic cookie ...

Search for package or bug name: Reporting problems