DSA-4254-1

NameDSA-4254-1
Descriptionslurm-llnl - security update
SourceDebian
ReferencesCVE-2018-10995, CVE-2018-7033

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
slurm-llnl (PTS)stretch16.05.9-1+deb9u4fixed
stretch (security)16.05.9-1+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
slurm-llnlsourcestretch16.05.9-1+deb9u2

Search for package or bug name: Reporting problems