Information on source package speex

Available versions

ReleaseVersion
stretch1.2~rc1.2-1
buster1.2~rc1.2-1
bullseye1.2~rc1.2-1.1
sid1.2~rc1.2-1.1

Resolved issues

BugDescription
CVE-2008-1686Array index vulnerability in Speex 1.1.12 and earlier, as used in libf ...

Security announcements

DSA / DLADescription
DSA-1585-1speex - integer overflow

Search for package or bug name: Reporting problems