Information on source package sylpheed

Available versions

ReleaseVersion
jessie3.5.0~beta1~r3426-1
stretch3.5.1-2
buster3.7.0-4
bullseye3.7.0-5
sid3.7.0-5

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2017-17517vulnerablevulnerablevulnerablevulnerablevulnerablelibsylph/utils.c in Sylpheed through 3.6 does not validate strings bef ...
CVE-2007-1267vulnerablevulnerablevulnerablevulnerablevulnerableSylpheed 2.2.7 and earlier does not properly use the --status-fd argum ...

Resolved issues

BugDescription
CVE-2007-2958Format string vulnerability in the inc_put_error function in src/inc.c ...
CVE-2006-2920Sylpheed-Claws before 2.2.2 and Sylpheed before 2.2.6 allow remote att ...
CVE-2005-3354Stack-based buffer overflow in the ldif_get_line function in ldif.c of ...
CVE-2005-0926Buffer overflow in Sylpheed before 1.0.4 allows remote attackers to ca ...
CVE-2005-0667Buffer overflow in Sylpheed before 1.0.3 and other versions before 1.9 ...

Security announcements

DSA / DLADescription
DSA-906-1sylpheed - several
DSA-906-1sylpheed - several

Search for package or bug name: Reporting problems