Information on source package typespeed

Available versions

ReleaseVersion
jessie0.6.5-2.1
stretch0.6.5-2.1
buster0.6.5-2.1
bullseye0.6.5-2.1
sid0.6.5-2.1

Resolved issues

BugDescription
CVE-2007-6220typespeed before 0.6.4 allows remote attackers to cause a denial of se ...
CVE-2006-1515Buffer overflow in the addnewword function in typespeed 0.4.4 and earl ...
CVE-2005-0105Unknown vulnerability in typespeed 0.4.1 and earlier allows local user ...
CVE-2003-0435Buffer overflow in net_swapscore for typespeed 0.4.1 and earlier allow ...
CVE-2002-1389Buffer overflow in typespeed 0.4.2 and earlier allows local users to g ...

Security announcements

DSA / DLADescription
DSA-1084-1typespeed - buffer overflow
DSA-1084-1typespeed - buffer overflow
DSA-684-1typespeed - format string
DSA-322typespeed - buffer overflow
DSA-217typespeed - buffer overflow

Search for package or bug name: Reporting problems