Information on source package vcftools

Available versions

ReleaseVersion
buster0.1.16-1
bullseye0.1.16-2
bookworm0.1.16-3
sid0.1.16-3

Resolved issues

BugDescription
CVE-2019-1010127VCFTools vcftools prior to version 0.1.15 is affected by: Use-after-fr ...
CVE-2018-11130The header::add_FORMAT_descriptor function in header.cpp in VCFtools 0 ...
CVE-2018-11129The header::add_INFO_descriptor function in header.cpp in VCFtools 0.1 ...
CVE-2018-11099The header::add_INFO_descriptor function in header.cpp in VCFtools 0.1 ...

Security announcements

DSA / DLADescription
DLA-1807-1vcftools - security update

Search for package or bug name: Reporting problems