Information on source package vorbis-tools

Available versions

ReleaseVersion
jessie1.4.0-6+deb8u1
stretch1.4.0-10
buster1.4.0-11
bullseye1.4.0-11
sid1.4.0-11

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2017-11331vulnerablevulnerablevulnerablevulnerablevulnerableThe wav_open function in oggenc/audio.c in Xiph.Org vorbis-tools 1.4.0 ...

Resolved issues

BugDescription
CVE-2015-6749Buffer overflow in the aiff_open function in oggenc/audio.c in vorbis- ...
CVE-2014-9640oggenc/oggenc.c in vorbis-tools 1.4.0 allows remote attackers to cause ...
CVE-2014-9639Integer overflow in oggenc in vorbis-tools 1.4.0 allows remote attacke ...
CVE-2014-9638oggenc in vorbis-tools 1.4.0 allows remote attackers to cause a denial ...

Security announcements

DSA / DLADescription
DLA-1010-1vorbis-tools - security update
DLA-317-1vorbis-tools - security update

Search for package or bug name: Reporting problems