Information on source package webauth

Available versions

ReleaseVersion
stretch4.7.0-4
buster4.7.0-7
bullseye4.7.0-8
bookworm4.7.0-8
sid4.7.0-8

Resolved issues

BugDescription
TEMP-0000000-75B37Ainsufficient form variable escaping
CVE-2013-2106webauth before 4.6.1 has authentication credential disclosure ...
CVE-2009-2945weblogin/login.fcgi (aka the WebLogin login script) in Stanford Univer ...

Search for package or bug name: Reporting problems