Information on source package wordnet

Available versions

ReleaseVersion
wheezy1:3.0-29
jessie1:3.0-33
stretch1:3.0-33
buster1:3.0-34
sid1:3.0-34

Resolved issues

BugDescription
CVE-2008-3908Multiple buffer overflows in Princeton WordNet (wn) 3.0 allow ...
CVE-2008-2149Stack-based buffer overflow in the searchwn function in Wordnet 2.0, ...

Security announcements

DSA / DLADescription
DSA-1634-1wordnet - arbitrary code execution

Search for package or bug name: Reporting problems