Information on source package wv

Available versions

ReleaseVersion
buster1.2.9-4.2
bullseye1.2.9-4.2
bookworm1.2.9-5
trixie1.2.9-8
sid1.2.9-8

Resolved issues

BugDescription
CVE-2006-4513Multiple integer overflows in the WV library in wvWare (formerly mswor ...
CVE-2004-0645Buffer overflow in the wvHandleDateTimePicture function in wv library ...

Security announcements

DSA / DLADescription
DSA-550-1wv - buffer overflow

Search for package or bug name: Reporting problems