Information on source package xine-ui

Available versions

ReleaseVersion
jessie0.99.9-1.2
stretch0.99.9-1.3
buster0.99.9-1.3
bullseye0.99.9-1.3
sid0.99.9-1.3

Resolved issues

BugDescription
CVE-2007-0254Format string vulnerability in the errors_create_window function in er ...
CVE-2006-2230Multiple format string vulnerabilities in xiTK (xitk/main.c) in xine 0 ...
CVE-2006-1905Multiple format string vulnerabilities in xiTK (xitk/main.c) in xine 0 ...
CVE-2004-1951xine 1.x alpha, 1.x beta, and 1.0rc through 1.0rc3a, and xine-ui 0.9.2 ...
CVE-2004-0372xine allows local users to overwrite arbitrary files via a symlink att ...

Security announcements

DSA / DLADescription
DSA-1093-1xine - format string
DSA-477xine-ui - insecure temporary file creation

Search for package or bug name: Reporting problems