Information on source package yard

Available versions

ReleaseVersion
jessie0.8.7.4-1
stretch0.9.7-1
buster0.9.16-1
bullseye0.9.16-1
sid0.9.16-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-1020001vulnerablevulnerablevulnerablevulnerablevulnerableyard before 0.9.20 allows path traversal. ...
CVE-2017-17042vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedlib/yard/core_ext/file.rb in the server in YARD before 0.9.11 does not ...

Search for package or bug name: Reporting problems