CVE-2013-0275

NameCVE-2013-0275
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in Ganglia Web before 3.5.6 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs700158, 700159

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ganglia (PTS)buster3.6.0-7fixed
bullseye3.7.2-4fixed
bookworm3.7.2-6fixed
sid3.7.2-6.1fixed
ganglia-web (PTS)buster3.6.1-3fixed
bullseye3.7.5+debian-3fixed
sid, trixie, bookworm3.7.5+debian-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gangliasource(unstable)3.6.0-1low700158
ganglia-websource(unstable)3.5.8-3700159

Notes

[squeeze] - ganglia <no-dsa> (Minor issue)
[wheezy] - ganglia <no-dsa> (Minor issue)
starting with 3.6.0-1 the web front is no longer built from src:ganglia so marking this version as fixed
https://github.com/ganglia/ganglia-web/commit/31d348947419058c43b8dfcd062e2988abd5058e
https://bugzilla.redhat.com/show_bug.cgi?id=892823

Search for package or bug name: Reporting problems