Information on source package ganglia-web

Available versions

ReleaseVersion
stretch3.6.1-3
buster3.6.1-3
bullseye3.7.5+debian-2
sid3.7.5+debian-2

Open unimportant issues

BugstretchbusterbullseyesidDescription
CVE-2019-20379vulnerablevulnerablevulnerablevulnerableganglia-web (aka Ganglia Web Frontend) through 3.7.5 allows XSS via th ...
CVE-2019-20378vulnerablevulnerablevulnerablevulnerableganglia-web (aka Ganglia Web Frontend) through 3.7.5 allows XSS via th ...
CVE-2015-6816vulnerablevulnerablefixedfixedganglia-web before 3.7.1 allows remote attackers to bypass authenticat ...

Resolved issues

BugDescription
CVE-2013-6395Cross-site scripting (XSS) vulnerability in header.php in Ganglia Web ...
CVE-2013-1770Cross-site scripting (XSS) vulnerability in views_view.php in Ganglia ...
CVE-2013-0275Multiple cross-site scripting (XSS) vulnerabilities in Ganglia Web bef ...

Search for package or bug name: Reporting problems