CVE-2019-10872

NameCVE-2019-10872
DescriptionAn issue was discovered in Poppler 0.74.0. There is a heap-based buffe ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1815-1
Debian Bugs926530

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
poppler (PTS)stretch (security), stretch0.48.0-2+deb9u2vulnerable
buster0.71.0-5fixed
bullseye, sid0.71.0-6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
popplersource(unstable)0.71.0-5low926530
popplersourcejessie0.26.5-2+deb8u10DLA-1815-1

Notes

[stretch] - poppler <postponed> (Revisit when fixed upstream)
https://gitlab.freedesktop.org/poppler/poppler/issues/750
https://gitlab.freedesktop.org/poppler/poppler/commit/6a1580e84f492b5671d23be98192267bb73de250

Search for package or bug name: Reporting problems