DLA-2287-1

NameDLA-2287-1
Descriptionpoppler - security update
SourceDebian LTS
ReferencesCVE-2017-18267, CVE-2018-16646, CVE-2018-20481, CVE-2018-21009, CVE-2019-10872, CVE-2019-12293, CVE-2019-9200, CVE-2019-9631

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
poppler (PTS)stretch0.48.0-2+deb9u2vulnerable
stretch (security)0.48.0-2+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
popplersourcestretch0.48.0-2+deb9u3

Search for package or bug name: Reporting problems