DLA-1815-1

NameDLA-1815-1
Descriptionpoppler - security update
SourceDebian LTS
ReferencesCVE-2019-10872, CVE-2019-12293, CVE-2019-12360

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
poppler (PTS)jessie0.26.5-2+deb8u4vulnerable
jessie (security)0.26.5-2+deb8u11fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
popplersourcejessie0.26.5-2+deb8u10

Search for package or bug name: Reporting problems