CVE-2019-9849

NameCVE-2019-9849
DescriptionLibreOffice has a 'stealth mode' in which only documents from locations deemed 'trusted' are allowed to retrieve remote resources. This mode is not the default mode, but can be enabled by users who want to disable LibreOffice's ability to include remote resources within a document. A flaw existed where bullet graphics were omitted from this protection prior to version 6.2.5. This issue affects: Document Foundation LibreOffice versions prior to 6.2.5.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDLA-1947-1, DSA-4483-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)buster1:6.1.5-3+deb10u7fixed
buster (security)1:6.1.5-3+deb10u11fixed
bullseye (security), bullseye1:7.0.4-4+deb11u8fixed
bookworm, bookworm (security)4:7.4.7-1+deb12u1fixed
trixie4:24.2.0-1fixed
sid4:24.2.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesourceexperimental1:6.3.0~beta2-1
libreofficesourcejessie1:4.3.3-2+deb8u13DLA-1947-1
libreofficesourcestretch1:5.2.7-1+deb9u9DSA-4483-1
libreofficesourcebuster1:6.1.5-3+deb10u2DSA-4483-1
libreofficesource(unstable)1:6.3.0~rc1-1

Notes

https://www.libreoffice.org/about-us/security/advisories/cve-2019-9849/

Search for package or bug name: Reporting problems