DSA-4483-1

NameDSA-4483-1
Descriptionlibreoffice - security update
SourceDebian
ReferencesCVE-2019-9848, CVE-2019-9849

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)stretch1:5.2.7-1+deb9u7vulnerable
stretch (security)1:5.2.7-1+deb9u10fixed
buster1:6.1.5-3vulnerable
buster (security)1:6.1.5-3+deb10u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesourcebuster1:6.1.5-3+deb10u2
libreofficesourcestretch1:5.2.7-1+deb9u9

Search for package or bug name: Reporting problems