DLA-1456-1

NameDLA-1456-1
Descriptiongraphicsmagick - security update
SourceDebian LTS
ReferencesCVE-2016-5239, CVE-2017-11102, CVE-2017-11140, CVE-2017-11403, CVE-2017-11637, CVE-2017-11638, CVE-2017-11641, CVE-2017-11642, CVE-2017-12935, CVE-2017-12936, CVE-2017-13737, CVE-2017-13775, CVE-2017-13776, CVE-2017-13777, CVE-2017-14504, CVE-2017-14994, CVE-2017-14997, CVE-2017-15277, CVE-2017-15930, CVE-2017-16352, CVE-2017-16547, CVE-2017-18219, CVE-2017-18220, CVE-2017-18229, CVE-2017-18230, CVE-2017-18231, CVE-2017-6335, CVE-2017-9098, CVE-2018-5685, CVE-2018-6799, CVE-2018-9018

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
graphicsmagick (PTS)jessie1.3.20-3+deb8u2vulnerable
jessie (security)1.3.20-3+deb8u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
graphicsmagicksourcejessie1.3.20-3+deb8u4

Search for package or bug name: Reporting problems