DLA-1464-1

NameDLA-1464-1
Descriptionpostgresql-9.4 - security update
SourceDebian LTS
ReferencesCVE-2018-10915

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
postgresql-9.4 (PTS)jessie9.4.18-0+deb8u1vulnerable
jessie (security)9.4.22-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
postgresql-9.4sourcejessie9.4.19-0+deb8u1

Search for package or bug name: Reporting problems