DLA-1518-1

NameDLA-1518-1
Descriptionpolarssl - security update
SourceDebian LTS
ReferencesCVE-2018-0497, CVE-2018-0498, CVE-2018-9988, CVE-2018-9989

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
polarssl (PTS)jessie1.3.9-2.1+deb8u3vulnerable
jessie (security)1.3.9-2.1+deb8u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
polarsslsourcejessie1.3.9-2.1+deb8u4

Search for package or bug name: Reporting problems