DLA-1520-1

NameDLA-1520-1
Descriptionpython3.4 - security update
SourceDebian LTS
ReferencesCVE-2017-1000158, CVE-2018-1000802, CVE-2018-1060, CVE-2018-1061

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
python3.4 (PTS)jessie3.4.2-1vulnerable
jessie (security)3.4.2-1+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
python3.4sourcejessie3.4.2-1+deb8u1

Search for package or bug name: Reporting problems