DLA-1575-1

NameDLA-1575-1
Descriptionthunderbird - security update
SourceDebian LTS
ReferencesCVE-2017-16541, CVE-2018-12361, CVE-2018-12367, CVE-2018-12371, CVE-2018-12376, CVE-2018-12377, CVE-2018-12378, CVE-2018-12379, CVE-2018-12383, CVE-2018-12385, CVE-2018-12389, CVE-2018-12390, CVE-2018-12392, CVE-2018-12393, CVE-2018-18499, CVE-2018-5156, CVE-2018-5187

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)jessie1:52.8.0-1~deb8u1vulnerable
jessie (security)1:60.8.0-1~deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcejessie1:60.3.0-1~deb8u1

Search for package or bug name: Reporting problems