DLA-1581-1

NameDLA-1581-1
Descriptionuriparser - security update
SourceDebian LTS
ReferencesCVE-2018-19198, CVE-2018-19199, CVE-2018-19200

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
uriparser (PTS)jessie0.8.0.1-2vulnerable
jessie (security)0.8.0.1-2+deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
uriparsersourcejessie0.8.0.1-2+deb8u1

Search for package or bug name: Reporting problems