DLA-1633-1

NameDLA-1633-1
Descriptionsqlite3 - security update
SourceDebian LTS
ReferencesCVE-2017-10989, CVE-2017-2518, CVE-2017-2519, CVE-2017-2520, CVE-2018-8740

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sqlite3 (PTS)jessie3.8.7.1-1+deb8u2vulnerable
jessie (security)3.8.7.1-1+deb8u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sqlite3sourcejessie3.8.7.1-1+deb8u4

Search for package or bug name: Reporting problems