DLA-2045-1

NameDLA-2045-1
Descriptiontightvnc - security update
SourceDebian LTS
ReferencesCVE-2014-6053, CVE-2018-20021, CVE-2018-20022, CVE-2018-7225, CVE-2019-15678, CVE-2019-15679, CVE-2019-15680, CVE-2019-15681, CVE-2019-8287

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tightvnc (PTS)jessie1.3.9-6.5vulnerable
jessie (security)1.3.9-6.5+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tightvncsourcejessie1.3.9-6.5+deb8u1

Search for package or bug name: Reporting problems