DLA-2071-1

NameDLA-2071-1
Descriptionthunderbird - security update
SourceDebian LTS
ReferencesCVE-2019-17016, CVE-2019-17017, CVE-2019-17022, CVE-2019-17024, CVE-2019-17026

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)jessie1:52.8.0-1~deb8u1vulnerable
jessie (security)1:68.5.0-1~deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcejessie1:68.4.1-1~deb8u1

Search for package or bug name: Reporting problems