DLA-2359-1

NameDLA-2359-1
Descriptionxorg-server - security update
SourceDebian LTS
ReferencesCVE-2020-14345, CVE-2020-14346, CVE-2020-14347, CVE-2020-14361, CVE-2020-14362

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xorg-server (PTS)stretch2:1.19.2-1+deb9u5vulnerable
stretch (security)2:1.19.2-1+deb9u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xorg-serversourcestretch2:1.19.2-1+deb9u6

Search for package or bug name: Reporting problems