DLA-2371-1

NameDLA-2371-1
Descriptionwordpress - security update
SourceDebian LTS
ReferencesCVE-2019-17670, CVE-2020-25286, CVE-2020-4047, CVE-2020-4048, CVE-2020-4049, CVE-2020-4050

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)stretch4.7.5+dfsg-2+deb9u6vulnerable
stretch (security)4.7.18+dfsg-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcestretch4.7.18+dfsg-1+deb9u1

Search for package or bug name: Reporting problems