DLA-2386-1

NameDLA-2386-1
Descriptionlibdbi-perl - security update
SourceDebian LTS
ReferencesCVE-2019-20919, CVE-2020-14392, CVE-2020-14393

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libdbi-perl (PTS)stretch1.636-1vulnerable
stretch (security)1.636-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libdbi-perlsourcestretch1.636-1+deb9u1

Search for package or bug name: Reporting problems