DLA-2435-1

NameDLA-2435-1
Descriptionguacamole-server - security update
SourceDebian LTS
ReferencesCVE-2020-9497, CVE-2020-9498

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
guacamole-server (PTS)stretch0.9.9-2vulnerable
stretch (security)0.9.9-2+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
guacamole-serversourcestretch0.9.9-2+deb9u1

Search for package or bug name: Reporting problems