DLA-2547-1

NameDLA-2547-1
Descriptionwireshark - security update
SourceDebian LTS
ReferencesCVE-2019-12295, CVE-2019-13619, CVE-2019-16319, CVE-2019-19553, CVE-2020-11647, CVE-2020-13164, CVE-2020-15466, CVE-2020-25862, CVE-2020-25863, CVE-2020-26418, CVE-2020-26421, CVE-2020-26575, CVE-2020-28030, CVE-2020-7045, CVE-2020-9428, CVE-2020-9430, CVE-2020-9431

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wireshark (PTS)stretch2.6.7-1~deb9u1vulnerable
stretch (security)2.6.20-0+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wiresharksourcestretch2.6.20-0+deb9u1

Search for package or bug name: Reporting problems