DLA-2618-1

NameDLA-2618-1
Descriptionsmarty3 - security update
SourceDebian LTS
ReferencesCVE-2018-13982, CVE-2018-16831, CVE-2021-26119, CVE-2021-26120

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
smarty3 (PTS)stretch3.1.31+20161214.1.c7d42e4+selfpack1-2+deb9u1vulnerable
stretch (security)3.1.31+20161214.1.c7d42e4+selfpack1-2+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
smarty3sourcestretch3.1.31+20161214.1.c7d42e4+selfpack1-2+deb9u2

Search for package or bug name: Reporting problems