DLA-2710-1

NameDLA-2710-1
Descriptionrabbitmq-server - security update
SourceDebian LTS
ReferencesCVE-2017-4965, CVE-2017-4966, CVE-2017-4967, CVE-2019-11281, CVE-2019-11287, CVE-2021-22116

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
rabbitmq-server (PTS)stretch3.6.6-1vulnerable
stretch (security)3.6.6-1+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
rabbitmq-serversourcestretch3.6.6-1+deb9u1

Search for package or bug name: Reporting problems