Information on source package rabbitmq-server

Available versions

ReleaseVersion
stretch3.6.6-1
buster3.7.8-4
bullseye3.8.3-1
sid3.8.5-1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2019-11291vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerablePivotal RabbitMQ, 3.7 versions prior to v3.7.20 and 3.8 version prior ...
CVE-2019-11287vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerablePivotal RabbitMQ, versions 3.7.x prior to 3.7.21 and 3.8.x prior to 3. ...
CVE-2019-11281vulnerable (no DSA)vulnerable (no DSA)fixedfixedPivotal RabbitMQ, versions prior to v3.7.18, and RabbitMQ for PCF, ver ...
CVE-2017-4967vulnerable (no DSA)fixedfixedfixedAn issue was discovered in these Pivotal RabbitMQ versions: all 3.4.x ...
CVE-2017-4966vulnerable (no DSA)fixedfixedfixedAn issue was discovered in these Pivotal RabbitMQ versions: all 3.4.x ...
CVE-2017-4965vulnerable (no DSA)fixedfixedfixedAn issue was discovered in these Pivotal RabbitMQ versions: all 3.4.x ...

Resolved issues

BugDescription
CVE-2018-1279Pivotal RabbitMQ for PCF, all versions, uses a deterministically gener ...
CVE-2016-9877An issue was discovered in Pivotal RabbitMQ 3.x before 3.5.8 and 3.6.x ...
CVE-2015-8786The Management plugin in RabbitMQ before 3.6.1 allows remote authentic ...
CVE-2015-0862Multiple cross-site scripting (XSS) vulnerabilities in the management ...
CVE-2014-9650CRLF injection vulnerability in the management plugin in RabbitMQ 2.1. ...
CVE-2014-9649Cross-site scripting (XSS) vulnerability in the management plugin in R ...
CVE-2014-9494RabbitMQ before 3.4.0 allows remote attackers to bypass the loopback_u ...

Security announcements

DSA / DLADescription
DSA-3761-1rabbitmq-server - security update

Search for package or bug name: Reporting problems