DLA-2883-1

NameDLA-2883-1
Descriptionuriparser - security update
SourceDebian LTS
ReferencesCVE-2021-46141, CVE-2021-46142

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
uriparser (PTS)stretch0.8.4-1+deb9u1vulnerable
stretch (security)0.8.4-1+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
uriparsersourcestretch0.8.4-1+deb9u3

Search for package or bug name: Reporting problems