DLA-3000-1

NameDLA-3000-1
Descriptionwaitress - security update
SourceDebian LTS
ReferencesCVE-2019-16785, CVE-2019-16786, CVE-2019-16789, CVE-2019-16792, CVE-2022-24761

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
waitress (PTS)stretch1.0.1-1vulnerable
stretch (security)1.0.1-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
waitresssourcestretch1.0.1-1+deb9u1

Search for package or bug name: Reporting problems