DLA-3120-1

NameDLA-3120-1
Descriptionpoppler - security update
SourceDebian LTS
ReferencesCVE-2018-18897, CVE-2018-19058, CVE-2018-20650, CVE-2019-14494, CVE-2019-9903, CVE-2019-9959, CVE-2020-27778, CVE-2022-27337, CVE-2022-38784

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
poppler (PTS)buster0.71.0-5vulnerable
buster (security)0.71.0-5+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
popplersourcebuster0.71.0-5+deb10u1

Search for package or bug name: Reporting problems