DLA-3124-1

NameDLA-3124-1
Descriptionwebkit2gtk - security update
SourceDebian LTS
ReferencesCVE-2022-32886, CVE-2022-32888, CVE-2022-32923

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
webkit2gtk (PTS)buster2.36.4-1~deb10u1vulnerable
buster (security)2.38.2-1~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webkit2gtksourcebuster2.38.0-1~deb10u1

Search for package or bug name: Reporting problems