DLA-3197-1

NameDLA-3197-1
Descriptionphpseclib - security update
SourceDebian LTS
ReferencesCVE-2021-30130

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpseclib (PTS)buster1.0.14-1vulnerable
buster (security)1.0.19-3~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpseclibsourcebuster1.0.19-3~deb10u1

Search for package or bug name: Reporting problems