Information on source package phpseclib

Available versions

ReleaseVersion
buster1.0.14-1
buster (security)1.0.19-3~deb10u1
bullseye1.0.19-3
bookworm1.0.20-1
sid1.0.20-1

Resolved issues

BugDescription
CVE-2021-30130phpseclib before 2.0.31 and 3.x before 3.0.7 mishandles RSA PKCS#1 v1. ...

Security announcements

DSA / DLADescription
DLA-3197-1phpseclib - security update

Search for package or bug name: Reporting problems