DLA-3368-1

NameDLA-3368-1
Descriptionlibreoffice - security update
SourceDebian LTS
ReferencesCVE-2021-25636, CVE-2022-26305, CVE-2022-26306, CVE-2022-26307, CVE-2022-3140

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)buster1:6.1.5-3+deb10u7vulnerable
buster (security)1:6.1.5-3+deb10u12fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesourcebuster1:6.1.5-3+deb10u8

Search for package or bug name: Reporting problems